Actualice su iPhone lo antes posible: el nuevo software de iOS corrige una violación de seguridad ‘potencialmente grave’

(NEXSTAR) – El viernes, Apple lanzó una nueva actualización para su sistema de software iOS que corrige una brecha de seguridad potencialmente grave.

La nueva actualización afecta a Webkit, un motor de navegador utilizado en Safari.

Según el sitio web de seguridad de Apple, Webkit está “procesando contenido web creado con fines malintencionados” que “puede dar lugar a secuencias de comandos universales entre sitios”.

El problema “puede haber sido explotado activamente”.

Básicamente, la amenaza de seguridad “deja tu dispositivo Apple vulnerable a los ataques, independientemente de si estás usando Safari u otros navegadores de terceros”, explica Mashable, por lo que debes instalar la actualización correctiva lo antes posible.

La actualización está disponible para los siguientes dispositivos:

  • iPhone 6s y posterior
  • iPad Pro (todos los modelos)
  • iPad Air 2 y posterior
  • iPad de quinta generación y posteriores
  • iPad mini 4 y posterior,
  • iPod touch (séptima generación)

Para instalarlo, vaya a Configuración> General> Actualización de software y haga clic en “Descargar e instalar”.

.

admin

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *